นโยบายการจัดการความรู้ มหาวิทยาลัยสงขลานครินทร์ 1.ให้ใช้เครื่องมือการจัดการความรู้ผลักดัน คุณภาพคน และกระบวนทำงาน 2.ส่งเสริมการแลกเปลี่ยนประสบการณ์การทำงาน จากหน้างาน 3.ส่งเสริมให้มีเวทีเรียนรู้ร่วมกัน

DaDa
Ico64
Songsuda Promthong
นักวิทยาศาสตร์
ศูนย์เครื่องมือวิทยาศาสตร์ มหาวิทยาลัยสงขลานครินทร์
เครือข่าย
สมาชิก · ติดตาม: 0 · ผู้ติดตาม: 5

อ่าน: 1580
ความเห็น: 1

HPLC 1200 _ ไม่รับคำสั่ง Start Run

HPLC 1200 _ ไม่รับคำสั่ง Start Run

 

เมื่อวันศุกร์ (15/2/56) มีนักศึกษามาใช้เครื่อง HPLC – Agro เป็นเครื่องรุ่น 1200 ค่ะ จำได้ว่าวันนั้น DaDa ต้องทำหน้าที่ปรึกษา(พี่พล ขอแลกคิวไว้) นั่งประจำที่ห้องสำนักงานฯ ชั้น 1 ช่วงเช้า แว๊บ ลงมาชั้น G เพื่อส่งเอกสารให้หัวหน้างาน เดินผ่าน G01 ที่มีนักศึกษามาใช้เครื่อง HPLC – Agro  เห็น ทั้งลูกค้า / HS9OCB / SAkChAibOrDeE ยืนอยู่หน้าเครื่องได้แต่สงสัยแล้วเดินผ่านไป กะว่า ส่งเอกสารเสร็จจะแวะเข้ามาดูว่าเกิดอะไรขึ้น ก่อนที่จะไปนั่งประจำที่ห้องสำนักงานฯ ชั้น 1

 

เดินเข้าห้อง G01 ลูกค้าก็แจ้งว่า พี่ดา เครื่อง สั่ง _ Start Run แต่ ไม่ยอม Run ... อืม อาการคุ้นๆ เหมือนเคยอ่านบันทึกของ พี่ iHum  บันทึกไว้เมื่อไม่นานมานี้เอง (GC7890 - สั่ง Run ไม่ยอม Run)บวกกับน้อง SAkChAibOrDeE บอกว่า อาการเหมือนกับ GC ที่เคยเจอมาเลย น่าจะแก้ปัญหาแบบเดียวกันได้  ด้วย software ของเครื่อง HPLC รุ่นนี้ เป็น version เดียวกันกับ GC ที่เคยเกิดปัญหา

 

 

ดังนั้น อย่าช้าอยู่เลยมาแก้ไขปัญหานี้กันเลย แต่ขั้นตอนการแก้ อาจจะลัดขั้นตอนไปจาก GC นิดนึงคือไม่ได้เช็ค ตรวจสอบข้อสมมติฐานก่อน ที่เลือกเมนู View > Preferences... ในโปรแกรม ChemStation แต่จัดการปิด soft ware ดังนี้

 

1. "ปิด" โปรแกรม ChemStation แล้วเปิดโปรแกรม Configuration Editor ขึ้นมา โดยเลือกที่ Start > Programs > Agilent ChemStation > Configuration Editor ดังรูปด้านล่าง

 

 

2. แสดงหน้าต่าง Configuration Editor ให้เลือกเมนู Configure > Paths... ดังรูปด้านล่าง

 

 

3. แสดงหน้าต่าง Instrument 1 - File Paths พบว่า ส่วนของ Data Files ไม่แสดง Path ของการจัดเก็บไฟล์ ดังด้านล่าง

ซึ่ง error น่าจะเกิดจากส่วนนี้ โปรแกรมสับสน เนื่องจากไปต่อไม่เป็น ทำให้เมื่อสั่ง run เครื่องจึงไม่สามารถรับคำสั่งได้เนื่องจากไม่รู้จะจัดเก็บไฟล์ที่ไหน ทั้งๆ ที่ก่อนหน้านี้มีผู้ใช้งานก็ปกติ

 

 

4. ดังนั้นจึงใส่ที่อยู่ให้ถูกต้องที่ ในช่อง New Path ให้ถูกต้องคือ "C:\CHEM32\1\DATA  แล้ว คลิก OK ดังรูปด้านล่าง

 

 

5. จากนั้นเลือกเมนู File > Save เพื่อบันทึกค่า แล้วก็ปิดโปรแกรม Configuration Editor

 

 

6. ต่อด้วย Restart คอมพิวเตอร์ใหม่ เปิด ChemStation ขึ้นมาใหม่

 

7. เมื่อเลือกเมนู View > Preferences... ในโปรแกรม ChemStation

 

 

8. แสดงหน้าต่าง Preferences ไม่พบข้อความแถบสีแดงๆ ในช่อง Data Paths คาดว่าน่าจะเป็นเพราะได้ไปกำหนด Path ให้แล้วที่ Configuration Editor  ก่อนหนน้านี้จึงไม่พบ error (ขั้นตอนนี้เป็นขั้นตอนที่ DaDa ไม่ได้ตรวจสอบก่อน หากตรวจสอบก่อนอาจจะพบ error ที่ส่วนนนี้ก็เป็นได้)  ถือว่าปกติ ดังรูปด้านล่าง 

 

 

ให้ลูกค้า รอให้ระบบเข้าสู่สภาวะ ready แล้ว ทดลอง Start Run ตัวอย่างดูอีกครั้ง หากยังเจอปัญหาอีกให้เรียกหา DaDa ได้ตลอดเวลา

เจอพี่ iHum ได้คุยกัน พี่บอกว่าควรจะลบ File ที่ folder Temp ออกด้วย ซึ่ง DaDa ยังไม่ได้ลบ แต่คาดว่าไม่น่าจะมีปัญหาเครื่องน่าจะใช้งานได้  เพราะหลังจากนั้นลูกค้าไม่ได้มาเรียกหา DaDa อีกซึ่งเป็นเรื่องที่ดีว่าปัญหาได้ถูกแก้เรียบร้อยแล้ว

วันต่อมา DaDa ได้จัดการลบ File ที่ folder Temp ออกไป

 

 

 

ขอขอบคุณ บันทึก GC7890 - สั่ง Run ไม่ยอม Run   ของพี่ iHum และ น้อง SAkChAibOrDeE

หมวดหมู่บันทึก: พัฒนางานประจำ
สัญญาอนุญาต: ซีซี: แสดงที่มา-ไม่ใช้เพื่อการค้า-อนุญาตแบบเดียวกัน Cc-by-nc-sa
สร้าง: 19 กุมภาพันธ์ 2556 17:25 แก้ไข: 19 กุมภาพันธ์ 2556 17:25 [ แจ้งไม่เหมาะสม ]
ดอกไม้
สมาชิกที่ให้กำลังใจ: Ico24 Our Shangri-La, Ico24 ServiceMan, และ 6 คนอื่น.
สมาชิกที่ให้กำลังใจ
 
Facebook
Twitter
Google

บันทึกอื่นๆ

ความเห็น

นึกว่าต้องตั้งสติก่อนซะอีก

อิอิอิ

เราเอง

ร่วมแสดงความเห็นในหน้านี้

ชื่อ:
อีเมล:
IP แอดเดรส: 3.236.108.61
ข้อความ:  
เรียกเครื่องมือจัดการข้อความ
   
ยกเลิก หรือ